Compatibility with Windows and blender 2.9

Computer-Aided Drug Design at the Durrant Lab Forums BlendMol Compatibility with Windows and blender 2.9

Viewing 2 reply threads
  • Author
    Posts
    • #38985 Reply
      Fernando
      Guest

      First of all, thanks for this amazing add-on! I would like to know if the add-on is running also in Windows and the compatibility with Blender 2.9. I’m trying it and getting an error (PermissionError: [WinError 5] Access Denied, that I don’t know if it’s only related to the OS.

      Kind regards,
      Fernando

    • #39005 Reply
      ikk6
      Keymaster

      Hello, Fernando.
      On behalf of Durrant lab, thank you for the kind word. I have updated the addon to blender 2.8 recently, but we haven’t checked it with 2.8. I will check if there are any issues with the current blender release and get back to you shortly. Regarding the operating system question, it should be OS-independent.
      Best regards,
      Yuri

    • #39318 Reply
      ikk6
      Keymaster

      Hello.
      Sorry for the delay. The Linux version works just fine.
      It took me a while to obtain a working windows machine supporting OpenGL. Having all the obstacles off the table I was able to run blender with the addon installed and I’m getting some other errors. We will investigate on our side, but could you please confirm that you have VMD installed and working properly, as well as the path to VMD executable in the add-on settings?
      Best regards,
      Yuri

Viewing 2 reply threads
Reply To: Compatibility with Windows and blender 2.9
Your information:





<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">