With version 2.80 of blender I am getting the error "upgrade to 2.8x required" when trying to install blendmol-1.0. It seems that the the menu choices are also slightly different from those in the installation file. Can you help ?
Hi Eamonn. Much thanks for your interest in BlendMol. BlendMol 1.0 was not compatible with Blender 2.8, but BlendMol 1.1 is. Version 1.1 was only recently released. Would you mind downloading and installing the latest version from https://git.durrantlab.pitt.edu/jdurrant/blendmol ?
Let me know if you have any problems with the newer BlendMol download.